rotormota 07:41 26 May 2003

I played about with the various properties/ settings in the dial up/connections tabs the other day. Although I'm sure the settings are as they were pre-fiddling, my pc tries to go online at every boot up now. Either this or it shows the dial up connection box.

Also, is there a list of programmes that have a built in internet connection property (for updates etc)somewhere in the pc where I can tick or untick? When I open these programmes they try to connect.


  mole44 08:24 26 May 2003

right first of if ever you change anything make a note of it and only do one thing at a time. next try installing your dialup connection that should cure it.remember if it aint broke no need to fix it.SAS moto "he who prats with computer can loose".

  Gongoozler 08:37 26 May 2003

Hi rotormota. It is unlikely that a change to the settings is responsible. It is much more likely to be a program that is trying to access the internet, and often this is spyware. Download AdAware 6 from click here. This is an excellent spyware removal tool. When you run it it will probably take quite a long time to run (about 10 minutes or so), and will appear to stall on some files. This is normal. It will probably find loads of cookies and a few registry entries and programs.

It is also worth checking what programs are loaded at startup. In Windows 98 these are accessed by clicking Start - Run. Type into the window the word msconfig and click OK. Then click on the Startup tab. There will probably be a long list of programs and a few of them are essential for Windows. You can disable any of them by removing the tick from the box, but if you aren't sure which ones are safe to disable, ask here. There is also a startup list in Start - Programs - Startup.

You may also be able to get an idea what is trying to access the Internet by looking at the site it is trying to get to.

  Stuartli 10:39 26 May 2003

It could be one of your programs attempting to acquire updates automatically.

  Stuartli 10:44 26 May 2003

Another thought is that in Internet Options>Connections you may have enabled Dial whenever a Network connection is not present rather than Always Dial my Default Connection.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?