Dial Up Connection

  Aberdonian 16:22 02 Apr 2004
Locked

I have recently installed SystemWorks2004 and when I boot up to Windows my Dial Up Connection appears and is loathe to be removed it also appears when I access SystemWorks from the desktop icon and also some subsequent operations. Can this be disabled.

  GaT7 16:41 02 Apr 2004

Open Internet Explorer. Tools -> Internet Options -> Advanced. Under Browsing, Uncheck the box for 'Automatically check for Internet Explorer updates'. Click on Apply, OK. Reboot your PC & see if this behaviour persists.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

What is ransomware and how do I protect my PC from Petya?

Microsoft Surface Studio – the artist's hands-on review

Original iPhone review

Comment mettre à jour Kodi ?