dial -up box

  crosskey 19:59 02 Feb 2004
Locked

when I start my pc the ' connect to' dial up box appears and also when I load up Nero Ahead.How can I prevent this? My operating system is Me

  Diodorus Siculus 21:21 02 Feb 2004

A program is set to update automatically, or you may have some spyware. click here for
AdAware or click here for
SpybotS&D to remove spyware.

Check what programs are loading at startup; that way you may eliminate the one dialing.

  gudgulf 21:29 02 Feb 2004

Many programmes can try to access the internet--they may be trying to check for updates for example.I had this problem in Me ---and no matter what I stopped from running at start up in msconfig solved the problem.

I'm sure someone will post a better solution than this,but it works.From internet explorer ,select tools/internet options/connections and check "never dial a connection"
Then go to Start/network connections and right click on the icon for your ISP.Choose send to desktop to create a shortcut,then use this to dial.this will stop anything other than you initiating your connection

  thisisnighthawk 21:30 02 Feb 2004

if you right click the IE logo, then connections, and tick the box which says "never dial a connection"

  gudgulf 21:31 02 Feb 2004

Also agree with Diodorus Siculus, do check for spyware!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?