theraven 18:02 19 Jul 2006

I have the modem/router dg834gt, it was working perfectly then it would'nt and i noticed the ip address is set at all 0's, i have not done anything different from what i normally do and it won't automatically search for an ip address, i have reset the router but still nothing. thank you for any help

  ade.h 18:36 19 Jul 2006

Disable DHCP in both the router and all its clients and start manually assigning IPs. Check the pdf manual for details.

  irishrapter 03:54 20 Jul 2006

Is the router not getting an IP address from the Wan or is your computer not getting an IP address from the Lan?

open a command prompt and type "ipconfig /all"

See if your network interface is up and connected.
See if has an IP address.

If you have done a factory reset did you reconfigure the router?

  theraven 18:27 21 Jul 2006

ok thank you both, but i have no idea about computers so, how do i diasable the dhcp and open a command prompt

  ade.h 18:38 21 Jul 2006

I don't use Netgears, but in every other router, it's a simple task. Just look for DHCP and disable it, then add in IPs for each client. As I said above, you'll need to check the pdf.

Then go to each client (disconnected of course!) and locate the properties of TCP/IP in your LAN adapter's properties, as per this screenshot click here Set each radio button to "Use the following IP" and enter the IPs that you set in the router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?