devices only work once then need to reboot?

  lelole76 12:06 21 Aug 2007
Locked

Hi

We have found over the last few months that everything external to the computer save the mouse and keyboard will only be recognised once.

For instance, if I switch on the printer, I can use it for one print job, then anything else just sits in the print jobs queue - not spooling or anything, just there. If I reboot the computer it prints straightaway. It happens with the card reader too...

I would just update the driver to the printer etc. but it seems that it may be something else as it's happening to more than one thing... but not sure where to start.

Any advice appreciated.

Thanks
Leah

  lelole76 20:25 21 Aug 2007

***bump***
Am downloading updated drivers and software for the printer hope it will help but still need help for the overall problem.
Thanks

  Taff™ 03:14 22 Aug 2007

Which Operating System are you using? Are all the peripherals you are using connected via USB? (The Card reader may be internal but it`s probably USB anyway)

  lelole76 09:30 22 Aug 2007

Hi Thanks for your reply. We have XP. I think that it is USB based items as I have mainly noticed it with the card reader, and USB printer.

My partner however was telling me last night he has had problems with the disk drive on occasion too... I assume that it is not USB connected.

Also maybe unconnected I have noticed an error message appear in the last few days saying the NVIDIA card is preventing the system entering standby.

Thanks
Leah

  lelole76 09:31 22 Aug 2007

Sorry should add card reader is internal do not know if it's USB anyway.
Leah

  lelole76 12:44 24 Aug 2007

Is there anyone who can help?

Thanks

  jasjas 13:28 24 Aug 2007

So you have problems with 4 devices:

Printer -> Connected ia USB
Card Reader -> Connected via USB
Nvidia graphics card -> Internal
Disk drive -> Is it an internal disk drive or an external one you connect via USB?

It looks like you have 2 different problems:
1) Printer + Card reader -> Try updating the drivers for your USB.
2)Nvidia graphics card -> I have never seen that message before, could you post the exact text of the message? so I (or you or us!) can do a google search?

Regards,
JASJAS

  Taff™ 14:20 24 Aug 2007

Sorry I missed your earlier posts! I think you have a problem with the motherboard controllers but lets have the details of the graphics card error as jasjas suggests. Try this though - In Device Manager look under USB and delete everything - controllers the lot. Unplug every external USB device and reboot. This will force Windows to re-install the drivers.

  lelole76 14:38 24 Aug 2007

Will try to do that tonight - baby is awake now so time has run out for now!
Will ahve to wait until computer has tried to power save to see message again - will copy and paste it then.
Thanks

  lelole76 15:14 29 Aug 2007

Hi
I reinstalled all of the usb drivers and so far things seem to be ok. Partner not too happy as it assigned his external hard drive a different letter which caused havoc in itunes apparently!!

As far as the nVIDIA thing - the exact error message is : "The device driver for NVIDIA WDM video capture device is preventing the machine from entering standby. PLease close all apps and try again. If problem persists you may need to update this driver." it is an nVIDIA geFORCE fx 5200.

Things took a turn for the worse yesterday though. In an attempt to clean up computer and get it sorted and spurred on by success of the USB driver thing, I downloaded and used some of the programs skidzy recommended to maintain your computer and ran them all, including the spyware terminator, blaster and spybot SD and did ccleaner on registry and cleanup files. Used it to remove some of the startup programs too.

Last night when partner tried to switch to his login, he found that the icons etc went huge and fuzzy, we decided this might be the driver for the video card and uninstalled it and restarted, and it allowed us to change resolution and was then fine. But now I have gone to the computer and I have this message: Windows - no disk ( in box title bar) exception processing message c0000013 parameters 75b6bf9c 4 75b6bf9c 756b6f9c (in main message text).

Have I caused this in my overzealousness - or is it likely I have a virus or something causing all of these weird problems?

Thanks in advance!

  Seth Haniel 15:23 29 Aug 2007

did you try just unplugging and replugging in the devices -
I know that sometimes my memory sticks after being left plugged in need a repluggin to activete - and also sometimes a reboot

USB is prone to static electricity which also stops them working

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?