(Device name MSCDOO1 NO Drivers found Aborting Op

  Ex plorer 15:11 27 Nov 2006
Locked

Hi helping a mate out. I am trying to load Win98.
When the 98 flopy runs I get the mesage (Device name :MSCDOO1 NO Drivers Found Aborting Operation?)
Win98 is been loaded onto a newly formated HDFat32.
I have started off by using CD suport and CD is the first boot.

Ex

  Gongoozler 15:26 27 Nov 2006

Some CD drives don't use the generic Windows cd driver. Check whether your mate's computer has one of those.

  Gongoozler 15:29 27 Nov 2006

That should have been the generic Microsoft driver MSCDEX.EXE. This was especially true of some older CD drives. I had a Mitsumi drive in an old 1995 computer that had to have its own driver.

  Ex plorer 16:19 27 Nov 2006

Never had this problem before the CD isnt that old.
when the diagnostic tools are loaded sucsesfully it loads them to D.
by sucsesfully it still hasnt found the CDROM drivers.
I will put a new CD Player in and see what happens.

  Ex plorer 16:28 27 Nov 2006

Tried an Aopen CD Drive unused 2003 date on it but I still get(Device name :MSCDOO1 NO Drivers Found Aborting Operation?)
When the 98 downloaded fl;oppy disc stops loading I get
Diagnostic tools were sucsesfully loaded to drive D.

  Ex plorer 21:44 27 Nov 2006

Hi I have found the driver from .com for the CD drive.
At what point or how do I load the driver onto PC, its on a flopy disk,

  Ashrich 23:41 27 Nov 2006

Drive D is a ram drive , your CD would be listed a E drive , have a look on the floppy to see if MSCDEX.EXE is on it .

Ashley

  Ashrich 23:43 27 Nov 2006

Copy it to your boot floppy .

Ashley

  Ashrich 00:00 28 Nov 2006

Oh , and A: should be the first boot device otherwise it won't be able to load the CD driver .

Ashley

  Ex plorer 12:55 28 Nov 2006

The file is over 2mb with all info on it however I tried using two floppies but the PC didn’t recognise the floppies.
I bought ten old CDs looks like they may be useless if I cant get drivers onto the HD.

  Ex plorer 14:01 28 Nov 2006

Should read CD Drives, I cant see the MSCDEX.EXE file in the DIR so what now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?