device manager shows yellow question mark for raid

  Bribabby 07:37 13 Aug 2006
Locked

Help!!. Ihave reinstalled xp and in Device manager I have a yellow question mark overlaid with an exclamation mark on two items, namely Raid controller and Multimedia Audio controller..Windows wizard cannot find drivers for these, how do I find them?

  AndySD 09:26 13 Aug 2006

Multimedia Audio controller is your sound card or onboard sound.

Raid Controller will be on the motherboard drivers CD

  UncleP 11:47 13 Aug 2006

On my system, RAID drivers were on a floppy - rather inconspicuous and easily overlooked (although labelled 'nVRaid driver disk' so no confusion).

  Totally-braindead 11:58 13 Aug 2006

The multimedia audio controller might be your onboard sound or it could be the modem. Some modems come up with this heading under device manager presumably because they have some sort of audio facilty. I've seen it many times ut am not sure what it does.
Reinstalling the RAID, which will be on your motherboard driver disk would solve it but if you don't actually use the RAID facility then theres no harm in leaving it. Reinstalling the onboard sound which also will be on your motherboard disk may solve the audio problem, if not find the disk for your modem and reinstall that.
I presume everything appears to be working ok? If so then you could just leave it if you wish though I personally would try to solve the audio problem if I was using a modem in case it effected the connection speed.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?