Desperation cut off for two weeks

  muergo2 17:53 31 Dec 2010

This message sent on my wife's Mac computer.
I have been trying to reboot or reinstall Windows XP for what seems a lifetime, even with help from sunnystaines I cannot fathom what is wrong.

Dell 4550 desktop Windows XP SP3

Scenario Started up PC in usual way and 'DELL' screen appeared but instead of Windows automatically loading I just had a blank screen saying strike F2 or F12 for setup or boot.

I have tried many combinations to Reinstall or Repair as per the many different instruction screens I have visited.

Each time reinstalling or repairing via F12 and the original disk runs through the whole process taking a long time erasing and replacing the system until the final part where screen says ' initialisation' is happening only to revert all the way back to the Dell screen I started with.

There are various other factors listed below

Now and then the phrase 'keyboard error' appears, this has happened over the last year without seemingly affecting it, but on plugging in a new wired keyboard, this doesn't work.

Green diagnostic lights on rear are all green except an occasional amber on 'D' light which turns green when DVD drive fires up backup disk.

Apart from the main C drive I have a second internal drive and an external hard drive with cloned copies of everything, these I have not attempted to use, just relying on the original Dell rescue disk and the main Cdrive.

There is a complication in that it appears that the original Windows setup is on the C disc formatted in FAT and the rest on another partition in NTSC.
This has never caused any difficulty before.

The latest screen showing from the last attempt to get it to run says:
The following list shows the existing partitions and unpartitioned space on this computer.
Use up and down keys to select an item in the list
To set up Windows XP on selected item press Enter
To create a partition in the unpartitioned space press C
To delete the selected partition press D

152626 MB Disk 0 at Id 0 on bus 0 on atapi [MBR]

-: Partition 1 [FAT] 157MB (151 MB free)
C: Partition2 [NTFS] 152468 MB (118381 free)

Then it lists the second internal drive
38147 Mb Disk 0 at Id 1 on bus 0 on atapi [MBR]

-: Partition1 (FAT) 39MB ( 34 free)
D: Partition2 (NTFS) 38099MB (10463 MB free)
Unpartitioned space 8MB

The first lined option on the first disk was highlighted so ENTERED that but message read that the partition was too small and needed an unpartitioned space of 1033MB.

Other option was to delete partition.

Lastly, I have run all the diagnostic programs on the whole system as on the Dell disk and everything passed, no faults found.
I ran MEM check lent to me by sunnystaines, that too passed on everything.

I have Acronis 2010 installed from a retail bootable disk if that is any help, but I can't see a way to replace my information without Windows running.

Before I take it into a commercial fault finder fixer I will try any other suggestions.

Thanks from Muergo and a Happy New Year

  lotvic 02:21 01 Jan 2011

Will have a look at this problem when more awake ;-)

Did you have another thread on this? if so can you post the link to it please.

Amber light on D could be a loose cable/connection.

In meantime can tell you that my Dimension HDD lists these partitions
Partition, Fat (EISA Configuration), 47 MB <<I presume this is my menu for Diagnostics, Restore etc when I Press F12>>
Partition, Fat32, Healthy(Unknown Partition) 4.63 GB <<this is my Dell XP Hidden restore image>>
(C:) Partition, NTFS Healthy (System) 144.32 GB <<this is my XP SP3 op sys and my documents data>>

I only have one Harddrive installed.

A few months back when I had a nasty I restored my C: Partition from an Acronis Image I had on external HDD.

Dell Dimension 4550 Series, Manual .pdf click here

  muergo2 15:08 01 Jan 2011

Thanks lotvic,I was thinking everyone had deserted me!!

Struggling between using wifey Mac downstairs and my PC upstairs, but I have photographed many of the screens that have shown up so have a complete record of what I have done or not.

There may have been another thread posted by sunnystaines on my behalf a while back when my troubles started but I can't find it.
He lent me a diagnostic MEM analysis disc which showed 'pass' to everything.

In fact, all the diagnostics I have run have showed a ""pass"" to every element in my setup.

I have retained the last screen ""live' just waiting for me to choose an option as above at the end of my message.

Where do I go from there? Create another partition on C or try to repair the FAT section, or format and start afresh from the Dell recovery disc.

I have not altered the second hard drive (internal) as it should have a complete clone of the main C drive, but it is full up which is why I put the larger HD in as the main one.

All I need is Windows XP SP3 up and running, my information should be on there somewhere

What happened when I installed Acronis 2010, it said that it was not necessary to make a bootable disk if you had the retail pack as it would create one there.
Is this correct?
I cannot get the Acronis disk to run from the DVD drive although the Dell one will.

  lotvic 15:48 01 Jan 2011

Please explain:
<<I have not altered the second hard drive (internal) as it should have a complete clone of the main C drive, but it is full up which is why I put the larger HD in as the main one.>>

However I am a little confused by you saying you have a clone on Drive D:
a clone is an exact copy and is bootable.
an Image (acronis *.tib file) is not bootable and has to be restored via Acronis Boot CD (but be careful as I seem to remember that acronis assigns different temporary drive letters *am trying to think back, but will have to check up on that in Acronis Help files*)

Ideally if you are installing XP from the DVD then you should only have one harddrive attached to the pc and should also have disconnected all other extras, printer, modem, external usb drives etc.
You install XP then install the Drivers from the Dell Resource CD. (if you haven't got the CD the drivers can be downloaded from Dell euro website)

If you have a retail Acronis dvd then it should be able to boot from that, so why it doesn't needs some thought.
What happened when you tried?

Ignore the FAT partitions.

Op Sys XP should be on C: partition, so only work on that to install XP.

  lotvic 15:53 01 Jan 2011

Please do not do anything I suggest until I have fully understood the past actions and the present state of the drives - don't want to make it worse ;@)

  sunnystaines 16:41 01 Jan 2011

glad to see you back on line.

are you able to post you screen options?

in the meantime download all the latest drivers from the site lotvic mentioned using the wife's pc.

i think if you get nowhere it will be a case of last resort put your old hdd in and go for window install fresh from the cd after a format and use NTFS rather than FAT then run your clone to get back upto date. But not yet as someone may have the answer you need.

i have a feeling your motherboard is failing slightly but well enough to pass the diagnostics you ran.

[for others reading this pc has now a new keyboard,PSU, and recently new hdd, also pass memtest86 and dell diagnostic tests]

muergo forgot to ask you did you reset the bios to defaults?

  lotvic 17:45 01 Jan 2011

Glad you've found muergo's thread, was hoping you'd see it as you have past knowledge of prob :)

I will continue to help with snippets of further info.

  Terry Brown 17:46 01 Jan 2011

As you have the recovery software on your harddrive (Fat Files), Put the XP Cd in the drive and allow to boot.You will see an option for Recovery, (Normally first repair option)click that and the XP CD should access the hiden partitions and restore your computer to factory settings.

This means that any other software you have on that partition will be deleted.


  lotvic 17:53 01 Jan 2011

There is no FAT32 restore partition listed for muergo2 nor is that option mentioned in the manual.

  woodchip 18:03 01 Jan 2011

Sounds like a dud drive to me

  sunnystaines 18:22 01 Jan 2011


muergo had told me earlier he had tried two different hdd's

Terry Brown
he had also told me over the phone that option too had not worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017