Desktop shortcuts

  Martin12 16:10 29 Jan 2004
Locked

All of the shortcuts on my desktop are now underlined. How did this happen and how can I remove them?

  Taff36 16:18 29 Jan 2004

Tell us which operating system you have and when it happened. What had you changed (if anything) and have you got the usual virus scan and spyware blockers?

  Martin12 16:27 29 Jan 2004

I am using XP PRO with SP1. I have norton anti virus & spybot running.

  Chris the Ancient 16:31 29 Jan 2004

Have you added any 'tweak' programs. TweakUI, for instance allows removal of short cut arrows. Something else might underline them.

  Martin12 16:45 29 Jan 2004

I have had Tweakui for some time however have never used it. Other users do not have the 'underlines'

  ventanas 16:50 29 Jan 2004

Try My Computer\Tools\Folder Options\General tab. Check what is selected under Click Items.

Also in IE check Tools\Internet Options\Advanced tab. Make sure there is nothing checked in there that could be causing it.

  Martin12 16:55 29 Jan 2004

Thanks Ventanas, your My computer option sorted the problem.

  torver 16:57 29 Jan 2004

this how to get to the stage you are at so reverse the steps
"To change the number of mouse clicks required to open items
Open Folder Options in Control Panel.
Click Start, and then click Control Panel.
Double-click Folder Options.
On the General tab, under Click items as follows, click the option you want.
Notes

If you click Single-click to open an item (point to select), you can also specify when icon titles are underlined.
To check your current browser settings for underlining links, open Internet Options in Control Panel. To open Internet Options, click Start, click Control Panel, and then double-click Internet Options. On the Advanced tab, check the setting for Underline links."

  Stuartli 17:30 29 Jan 2004

You can also open Internet Options from Tools in IE if the program is already active.

  Stuartli 17:35 29 Jan 2004

Another small point. If you want to have a desktop icon's title only on display rather than with a background, right click on the desktop and select Properties.

From the Appearance tab select Effects and disable Show Shadows Under Menu.

It can make the titles easier to read in certain circumstances; I just think it looks much neater.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?