Desktop Settings - "Properties" not available

  PA28 18:57 02 Jan 2005
Locked

New install of XP on freshly formatted hard drive. SP2 installed. Nvidia Geoforce Card installed with latest drivers (66.13 I believe).

Display is correctly detected at 1024x768, 75mHz, 32bit depth. Plain blue background with XPs blue scheme.

The problem is that my son can't change this in the normal way by right clicking desktop and selecting Properties - it's on the drop down menu OK but there's nothing when you click it. All he wants to do is select XP's silver scheme.

We have tried Add Remove programs to see if we could add any missing components, but it appears there are none that we don't already have. We have also removed the Nvidia drivers, which reverts the display to 640x480 16bit as you would expect, but otherwise no change, and the Properties menu is still unavailable. As this is a fresh install there is no restore point available!

Any ideas please?

  LeadingMNMs 18:58 02 Jan 2005

Could you not just access the Display properties through the Control Panel ?

  PA28 19:01 02 Jan 2005

Sorry - forgot to mention that doesn't work either. No reaction to the button. It's very strange this....

  LeadingMNMs 19:10 02 Jan 2005

Try running c:\windows\system32\desk.cpl

Thats the link that they should point to. If it doesn't find that link then somehow it hasn't been installed, and you should probably try and repair it.

  LeadingMNMs 19:11 02 Jan 2005

By repair it, I mean a Repair of Windows, by putting the CD in the drive and booting from it.

  LeadingMNMs 19:16 02 Jan 2005

And I also find the same file at c:\windows\servicepackfiles\i386\desk.cpl

  Fruit Bat /\0/\ 19:29 02 Jan 2005

Do you get the error message "The theme could not load due...."?

If so the thme files are not located in the correct place , use explorer to find it then double click .theme file to run it

  PA28 19:32 02 Jan 2005

Trying your suggestion as we speak.....

  ACOLYTE 19:35 02 Jan 2005

You could try looking in c/windows resouces/themes, most should be there one you want is called watercolor silver i think.

  PA28 19:54 02 Jan 2005

No joy. Desk(.cpl) is present in both folders. I even tried copying the file from my machine into my son's \system32 folder (after renaming his file) - no change. The link from the Properties box doesn't link - or it's been hijacked by the Nvidia driver (66.93 which is WHQL) and the Nvidia desktop manager doesn't offer the same facilties. Having said that, I have 66.93 on my machine and can still get to display properties without any problems.

I guess that we may have to run a repair - which is a bit galling after a fresh install which was without problems. He hasn't even got his software on yet!!

  PA28 21:47 02 Jan 2005

Reinstall brought everything back to normal. Just goes to show that a clean install might not be what it appears to be. Thanks for your suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone