Desktop reverts to XP style on bootup

  smokingbeagle 09:44 12 Aug 2008
Locked

XP SP2.

I prefer the Classic Style or rather I dislike the XP Style. My PC reverts to XP style on boot up / reboot.
System Restore did not cure the problem.
Can anyone help?

  brundle 09:50 12 Aug 2008

Disable Themes; Start menu/run, type

services.msc

scroll down to Themes, set to Disabled and click Stop.

  smokingbeagle 10:13 12 Aug 2008

Thanks brundle. Your suggestion did not work but it give me a hint at the solution.
Unticking "Themes" in MSCONFIG seems to have sorted out the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?