Desktop Image Missing

  redshift300 20:20 18 Feb 2007
Locked

Can someone help please??

I have recently had problems with a'Downloader' and 'Blood Hound Pack' virus which Norton repeatedly quarantined but kept coming back. I downloaded Windows Defender, ran a scan which deleted the viruses, and then ran a full system scan again using Norton Antivirus Corporate Edition, WIndows Defender and Adaware after disabling the Restore facility as I was recommended to do this. This appears to be no trace of any spyware or viruses on my system now.

However, during the period of viruses, my desktop image disappeared. When I open my display properties and go to the Destop tab, I am not able to pick any of the desktop images and the background title is grayed out. The image appears initially as the system is booting up but then disappears when the desktop icons start to appear. How can I resolve this?? If my girlfriend logs into her account she can pick desktop images. DO I need to delete my log-in and create a new account? Any other ideas.

Thanks in advance for your help.

  GANDALF <|:-)> 20:36 18 Feb 2007

Microsoft have this to say.......click here

G

  birdface 20:41 18 Feb 2007

Right click the middle of clear screen, Arrange Icons by, Make sure Show desktop Icons is ticked.

  birdface 20:42 18 Feb 2007

Sorry got it wrong,Ignore last.

  redshift300 20:54 18 Feb 2007

Thanks for your help Gandalf, but not knowing too much about this sort of thing the Microsoft site has kind of confused me.


WHat is the 'NoDispAppearancePage value'? I'm a bit nervous about destroying things.

Thanks again

  birdface 22:09 18 Feb 2007

What happens if you right click Taskbar and press show the desktop,or right click taskbar,Toolbars and tick desktop, Any of them help.

  redshift300 22:52 18 Feb 2007

seems like the best thing to do is open a new account and delete the corrupted account. The Microsoft site says that removing Spyware can cause the problem I am having and I don't have enough experience to start messing about with the files.

  birdface 23:52 18 Feb 2007

Hi have had a good search the only thing i can think of is,Control Panel.Double click System.Advanced.Settings Directly underneath.Dot the button,Let Widows choose whats best for my computer. Apply. Ok.See if that helps if not go back into control Panel,Display,Desktop And see if you are now able to change it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires