Desktop Icon's appearance

  geoff47 17:24 08 Dec 2008
Locked

My desktop icons have a blue background surrounding the writing, I can change it to different colours, but I want it to appear without the coloured box.
I have other user accounts that have no coloured backgrounds on the same PC, but cannot for the life of me work out what I have to do to get the same for my desktop.

Any help will be happily accepted, thank you

  I am Spartacus 17:37 08 Dec 2008

Control Panel, System, Advanced tab, click Performance Settings button. Put a tick in 'Use drop shadows for icon labels on the desktop'.

  geoff47 18:02 08 Dec 2008

As simple as that, and I spent hours going through every other variation

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie