Desktop Icons

  redandwhite 17:15 07 Jul 2009
Locked

I have just tried to paste an image on to my desktop - where it usually automatically appears to save as an jpeg.

On this occasion it has created a box around the text that sits underneath the icon and while I can change the colour of this box, I can't remove it.

I just want the text to have no background. Any suggestions gratefully received.

  recap 17:39 07 Jul 2009

Save the image in My Pictures folder, right click on the desktop and select Properties/Desktop click the Browse button, navigate to the My Pictures folder. Select your saved image, it will then appear on your desktop.

  birdface 17:42 07 Jul 2009

Free for the next 14 hours might help with future Icons.

click here

  Technotiger 18:18 07 Jul 2009
  redandwhite 11:40 08 Jul 2009

Thanks for the suggestions. I tried the last option and it seemed like the right kind of thing, but hasn't made a difference.

I also think maybe I wasn't clear on what I was looking to do. The saving of the image isn't the problem (I don't think).

It has affected all of the icons on my desktop - recycle bin, ie, etc.

I'm just trying to get rid of the background box that appears around each of them.

  lotvic 14:04 08 Jul 2009

rightclick on My Computer > Properties > Advanced > Performance > Settings > Visual Effects
and put a tick in 'Use drop shadows for icon labels on the desktop' (2nd from bottom of list)
click on Apply and OK

  redandwhite 15:07 08 Jul 2009

Thanks lotvic, but this hasn't done the trick either. It seems like the right command so maybe I've just got a fault with my OS.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?