Desktop Icons

  snoopy 14:44 25 Aug 2006
Locked

my desktop icons have gone very large since my grandaughter as been on my computer, how do i get them back to a normal size please.

  FelixTCat 14:49 25 Aug 2006

snoopy,

Right-click on a free area of the desktop and click Properties - Effects and untick the Use large icons box

Regards,

Felix

  VoG II 14:49 25 Aug 2006

Try this:

Right click Desktop, Properties, Appearance tab, Effects button, untick Use large icons.

  snoopy 15:55 27 Aug 2006

thank you FelixTCat & VoGtm worked ok

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?