Desktop Icons

  oswald 20:00 12 Jun 2005
Locked

Aligned desktop icons as I want them on left hand side of screen (Win XP Home) Auto Arrange and Align to Grid both unchecked. On restart or Switching on, Icons line up in different order to the way I had them set. Any ideas welcome.

  Joe R 20:06 12 Jun 2005

oswald,

right-click on desktop, select properties-desktop-customise desktop-web, and tick box saying "lock desktop items" and apply.

  oswald 20:27 12 Jun 2005

Sorry Joe R, That doesn't appear to work. Thankyou for trying.

  Joe R 20:30 12 Jun 2005

oswald,

align to grid should be checked, before setting, and remember to click on the apply button before exiting desktop properties.

  Curio 20:30 12 Jun 2005

They line up Alphabetically, apart from My Documents, My Computer, My Network

  oswald 20:42 12 Jun 2005

Joe R.
The Icons still revert back to the same set order.This silly annoying problem only cropped up a couple of days ago, so I'm going to do a 'Restore' and see what happens!

  oswald 20:52 12 Jun 2005

Joe R; Curio. Following 'Restore' everything OK again. Interesting thing is that both 'Auto Arrange' & Align to Grid' both checked!!
Thanks for your input.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?