Desktop Icon words have a blue backround?

  Tinkey Winkey 10:04 28 Jul 2006
Locked

The words under my desktop icons have a dark blue background around them - how can I get rid of this so they blend into the wallpaper please?

  rawprawn 10:07 28 Jul 2006

Right click on Desktop/Arrange icons/Untick Lock Web Items on desktop

  Tinkey Winkey 10:09 28 Jul 2006

Great - thankyou rawprawn

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?