"desktop" icon

  cowgirl66 14:24 04 Jul 2007
Locked

I have curiously found an uninvited icon on my desktop - a "desktop" icon to be precise. It's an .ini file and the folder path is C:\Users\Public\Public Desktop.

What should I do with it? No rude answers, please.

  Totally-braindead 14:26 04 Jul 2007

See what its a link to I think. Right click on it and goto properties and see what it links to and post back, it could possibly be some sort of nasty.

  cowgirl66 14:32 04 Jul 2007

Okay, since I've posted this thread I've noticed another "desktop" icon appear. I now have two in total. When I open the two files this is what they say in Notepad form.

[.ShellClassInfo]
[email protected]%SystemRoot%\system32\shell32.dll,-21799

(that is in the first icon)


[.ShellClassInfo]
[email protected]%SystemRoot%\system32\shell32.dll,-21769
IconResource=%SystemRoot%\system32\imageres.dll,-183

(that is in the second icon)

I hope this makes sense, and thank you for your quick responses by the way :-)

  cowgirl66 14:34 04 Jul 2007

Okay, since I've posted this thread I've noticed another "desktop" icon appear. I now have two in total. When I open the two files this is what they say in Notepad form.

[.ShellClassInfo]
[email protected]%SystemRoot%\system32\shell32.dll,-21799

(that is in the first icon)


[.ShellClassInfo]
[email protected]%SystemRoot%\system32\shell32.dll,-21769
IconResource=%SystemRoot%\system32\imageres.dll,-183

(that is in the second icon)

I hope this makes sense, and thank you for your quick responses by the way :-)

  Totally-braindead 14:35 04 Jul 2007

ßeta perhaps so but are you not better finding out what is causing it before you delete it, or is it just something that happens and if you delete it will not reoccur?
Have to ask as its never happened to me.

  VoG II 14:35 04 Jul 2007
  cowgirl66 14:38 04 Jul 2007

in Properties, the Type of File information is Configuration Settings (.ini)

  cowgirl66 14:40 04 Jul 2007

it's ironic that they appeared just after Bullguard found a trojan trying to access my computer, the Clicker CM trojan to be precise. I asked Bullguard to delete the two files, which it said it did successfully.

Could this be a throw-back to that?

  Technotiger 14:41 04 Jul 2007

To add wallpaper to a folder in XP, open the folder, choose Tools, Folder Options, and click the View tab. Under 'Advanced settings', select Show hidden files and folders (you may need to double-click Hidden files and folders first). Uncheck Hide protected operating system files (Recommended) and click Yes when you see the warning. Click OK, and double-click the file named desktop.ini to open it in your text editor (you may not see the .ini extension). If you can't find a desktop.ini file, launch Notepad or your preferred text editor.

The above paragraph is from the following link ..

click here

I only show it here because it mentions desktop .ini if it is any help.

  Totally-braindead 14:41 04 Jul 2007

Interesting VoG™, ßeta my PC has always had "show all files and folders enabled" and I've never seen this, that is why I asked.

  cowgirl66 14:41 04 Jul 2007

Ah now, wait a minute; I had to show hidden files and folders to make sure the files had been deleted. Yet another coincidence...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017