Desktop Hidden Files

  JohnM. 09:48 03 May 2009
Locked

I have just downloaded an anti virus programme and all my hidden folders have appeared on the desktop.

How do I get rid of them - XP Home Edition. I have tried Restore that did not work

JohnM.

  Geeksy 10:05 03 May 2009

Open 'My Computer' > 'Tools'(Tab on the top)> select 'Folder Options' should open a new window called Folder options.
Then select the 'view' tab > in advanced settings select 'Do not show hidden files and folders'. > click OK.
That should hide the hidder files and folders for you

  johndrew 10:07 03 May 2009

Open `My Computer` go to `Tools/Options/View`. Scroll down to `Hidden files and folders` make sure `Do not show hidden files and folders` is selected.

You could also ensure `Hide extensions for known file types` and `Hide protected operating system files (Recommended)` are ticked.

Click `OK`.

The files should all be hidden. If you still have problems post back.

  JohnM. 10:22 03 May 2009

Thanks,

It is always there if you know where to look.

JohnM.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?