Desktop Frozen, system restore will not work

  bernard 72 15:47 23 Aug 2011

WindowsxpPro I can log in o.k.but I cannot access my desktop Icons. I have tried to do a system restore using the arrow keys and the Windows Icon key on the keyboard. I can get to system restore o.k, the highlighted dates appear to work, but then I get a message saying Restore was not successful. When I switch on for the first time of the day, as I turn on the Mains power point on the PC starts up at once before I get a chance to operate the Tower power swith.

  rawprawn 16:04 23 Aug 2011

Try System Restore in Safe Mode (Keep tapping F8 when booting for Safe Mode)

  Graphicool1 16:16 23 Aug 2011

Start in 'Safe Mode' then run 'CHKDSK'...

My computer<

Right click 'C:\'

Scroll down and click 'Properties'

Click on the 'Tools' tab

Choose 'Error Checking' a full scan and fix of C:\

You will need to restart your PC

  bernard 72 15:59 25 Aug 2011

thanks for your response i have done everything you told me,it appears that everything works with the right mouse button and keyboard but not with the left mouse button.

  Fruit Bat /\0/\ 17:02 25 Aug 2011

Start- Settings - Control Panel - Mouse - Buttons - Button configuration, do you have this ticked to make the right button work as per the left button would normally.

  swapper 06:06 26 Aug 2011

I think that bernard 72 probably means that the right key operates as it normally should, i.e. Right Click, a small window opens with Open, Explore,etc. or whatever. Whilst the Left key, although highlighting the Start button, or any Icon, does nothing else.

I assume he has tried another mouse in another USB point? I have experienced a problem myself where the open USB point has got so dusty that it played up. If he can control his PC with just the keyboard (and the r/h key), I'd suggest it is a mouse problem rather than anything else. 08:22 26 Aug 2011

Seems like a good time to slave the HDD, backup data and reinstall the OS from scratch.

that's what we do for this type of problem. Finally reinstall the OS after all checking can be done.

Scan the disk C will be a good try, if not working, still have to reinstall the OS. Remember to backup the data first.

Hope this helps! Bill Tech Manager Wptinc

  bernard 72 13:10 27 Aug 2011

thank you very much for your information and help, it turned out to be the mouse everything seems to be working alright now thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires