Desktop folder problem

  geedad 21:40 14 Jun 2005
Locked

When I try to open a folder in my Desktop, I receive a dialogue box message "There is no disc in the drive, please insert a disc in the drive".
I find it difficult to move on from here as the messages continues.......Close, Cancel or Continue and none of these respond. I finally end up doing a Ctrl,Alt Delete to resolve the issue.
Does anyone have a solution, please?
geedad

  keith-236785 21:52 14 Jun 2005

one thing you could do is put a cd in the drive, that would allow you to cancel the message.

where you go from there depends on what the folder is and where it originated from.

if it is a shortcut to a game or prog that runs from cd that would explain the problem, as the shortcut will be trying to search for the correct cd.

is it only one folder, is it all folders, what windows are you using.

right click on the folder and choose properties. see if there is a location described which points to a cdrom drive, if so change it to C:\ and apply.

best i can offer without more insight.

good luck

  geedad 14:00 15 Jun 2005

paperman27 -
I am using Windows XP Home.
Just 1 folder on the desktop,which I created myself to hold my video camera files, called 'Latest Videos', and indeed there are all .mov files in it.
Shows in C:\Documents and Settings\John\Desktop\Latest Videos
That's the complete path.
Nothing points to a CDRom drive.
Perhaps I should change the file association?
Many thanks for your interest and help.
geedad

  Curio 15:16 15 Jun 2005

if there are icons in Notification tray. If so, Right click and Close/Exit them. That should make them close down. Then carry out your uninstall

  keith-236785 18:06 15 Jun 2005

hmmm, sorry i cant really help much. i have the same problem when i start norton ghost, i have to put a disc in the drive or it just hangs.

hope you get an answer to your problem. at least this will bump you back up the page.

good luck

  Joe R 18:10 15 Jun 2005

geedad,

have you tried right clicking on the desktop, and creating a new folder from there.

It should only then be a matter of putting your files into this folder, and with it not being a shortcut, should cut out the error message.

  geedad 11:26 16 Jun 2005

paperman27,Joe R,
Problem solved by Joe R's suggestion IE creating a new folder.
Strange init!!
geedad

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?