Desktop Colours

  ventanas 11:11 14 Jun 2005
Locked

OK I should know how to do this, but can't find the option anywhere.

Just reformatted a machine and the desktop icons text is not transparent ie the desktop colour is showing under the text. How do get rid of it please and make the text transparent.

Many thanks

  SANTOS7 11:17 14 Jun 2005

Open System Properties in Control Panel, choose the Advanced tab, and click Settings in the Performance section. Turn on the Use drop shadows for icon labels on the desktop option, and click Ok.

  Joe R 11:19 14 Jun 2005

ventanas,

right click on the desktop, select-properties-appearance-advanced, you will see a drop down box, with the text background on it.

Change the colour to a suitable one to blend in with your background, add to custom colours, click on ok, and then apply.

  Joe R 11:20 14 Jun 2005

SANTOS7,
must improve my typing speed. :)

  SANTOS7 11:22 14 Jun 2005

click here
who types!

  ventanas 11:39 14 Jun 2005

Thank you - fixed now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?