Desktop Close Down Changed

  Desert Rat 20:30 17 Jun 2008
Locked

I have XP Pro with SP2 installed and until recently, when I shut the desktop down, the shutdown went right through to shutting the unit completely down with the power switch. After a disaster, partially self induced, it was necessary for a shop to re-format my HD and re-install XP Pro with SP2. Since then my desktop will not shut off automatically but will now show a "Safe to shut PC down" message and I have to physically shut the unit off. The shop used their copy of XP, not mine for the re-install. I can't find any setting in either the OS or the BIOS to let me revert to a total shutdown with no intervention on my part. All Windows up-dates installed. Any ideas as to what I should be looking at?

  recap 20:41 17 Jun 2008

Check power option/advanced in the control panel.

  User-1229748 20:43 17 Jun 2008

i'm running vista so i don't know whether it's the same as xp but mine is control panel - power options - change plan settings - change advanced power settings - power buttons and lid then choose what you require the buttons to do.

  User-1229748 20:44 17 Jun 2008

recap was too quick for me

  Desert Rat 21:18 17 Jun 2008

Should have added that I had tried the various combinations under Performance and Maintenance/ Power Options. I have 4 tabs available, Power Schemes(Home and Office), Advanced, Hibernate and UPS. Under Advanced just one option and that is to "Always show ICON on the taskbar." Clicking on the taskbar ICON doesn't reveal anything.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?