Desktop Calendar vanished!

  Duncanf 08:54 13 Sep 2004
Locked

I dragged my Desktop Calendar to the bottom of the screen as it was obscuring the page I was working on but it went behind the blue horizontal toolbar at the bottom of the screen.
How to get it to be visible so I can have it in view again? When I click the blue bar I can see something happening behind but the programme doesn't appear in view. Thanks again in anticipation.

  Diodorus Siculus 09:16 13 Sep 2004

Does a reboot bring it back?

Change the resolution of the monitor to make more visible on the desktop and it should become visible.

  Duncanf 10:21 13 Sep 2004

Thanks for suggestion. Reboot still has the calendar below blue toolbar! Resolution change didn't allow me to click on hidden area.
I never thought of System Restore....that should fix it!
Thanks again.

  Duncanf 10:29 13 Sep 2004

Even with System Restore the hidden item is still faintly appearing below the blue toolbar when I click the desktop icon. I think I may have to reinstall the calendar but that means I lose all the inserted data.

  Diodorus Siculus 10:33 13 Sep 2004

What happens if you use the autohide option to hide the "blue toolbar" (taskbar?)?

  carolineann 10:37 13 Sep 2004

Have you tried auto-hide the task bar.

  carolineann 10:40 13 Sep 2004

sorry , I did'nt refresh.

  BRYNIT 10:40 13 Sep 2004

Try right click on desktop, arrange icons by, put a tick by auto arrange & align to grid. This should bring the icon back to desktop.

  Duncanf 12:17 13 Sep 2004

Thanks again for suggestions, Diodorus Siculus and Carolineann.
How do I find the 'hide bar' option?

Thanks too, to BRYNIT. The icon is still in its proper place on the desktop. It's the calendar page that's stuck under the tool or taskbar. It appears faintly for a second when I clicked on the icon.

  Duncanf 13:19 13 Sep 2004

Thanks to all for help. The auto-hide option (which I eventually found) revealed the missing calendar.

  BRYNIT 13:20 13 Sep 2004

To find hiden task bar option

If you right click on the blue task bar/properties/taskbar you should find Auto-hide. if you put a tick in box then apply the task bar should disappear down to bottom of screen. Usually any window behind the task bar should be visible or move up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?