Dell Wireless connection Insp.1501

  barroy 12:18 02 Sep 2008
Locked

hi, i know theres a few posts on here about this but ive looked through them and they all just trail off and i havent been able to sort this out

i have:

a dell inspirion 1501
mobile AMD semipron
1.79GHz 896Mb RAM
virtual memory 1339Mb (as recommended in sys props)
a dell wireless 1390 WLAN mini-card
windows xp pro, serv pack 2

i can connect to the router, ip address resolved ok, everything looks fine but explorer/firefox/anything else cannot connect

i was running zonealarm, tried uninstalling it but it makes no difference

done services.msc - wireless zero is running
done netsh diag gui - network adaptor passed everything

the plot thickens: it will very occasionally load up google, and once in a blue moon will half-load up another page, then just stop working again. only on the wifi at my work. at home it used to work a couple of months ago but has now stopped.

this makes me suspect that something is blocking all or nearly all of the traffic, rather than a network adaptor / system problem.

ive done a virus check, nothing there. but the system does run quite slowly somethimes...

any ideas? cheers

  barroy 12:25 02 Sep 2008

just to clarify that:
it only works occasionally at work, it never works at my home or anywhere else anymore.

something must have changed without me knowing because the setup as far as i know is no different to a couple of months ago when it worked fine

  provider 2 12:46 02 Sep 2008

This could take some time:

click here

  barroy 13:42 02 Sep 2008

i had a feeling it might...

  barroy 14:18 02 Sep 2008

ok ive looked over the ms support site, ive tried a few things but its not getting anywhere. the router works fine because other laptops are using it fine.

plus its not just this router thats the problem

but it isnt completely cut off, as i said, it will sometimes load up google but nothing else. i cant understand it

  provider 2 14:58 02 Sep 2008

Three things:

1. Can you bring up Task Manager and see what`s going on ... CPU usage, anthing hogging your system resources ... System Idle %age?

2. Can you bring up Event Viewer? System, Error Information> Action> Properties ... What does it say? Also for Applications> ...

3. Did your machine come with any Roxio or Sonic programs (trial versions) or anything else that you have tried to uninstall, but failed?

  ^wave^ 15:13 02 Sep 2008

i assume your wireless have you tried an ether net cable

  barroy 15:36 02 Sep 2008

ethernet cable doesnt even register with the computer, although the lights come on at the back so the cable is ok, and it works with other laptops

cpu is fine, hovering around 0%

event viewer has a load of stuff, nothing that jumps out at me but im getting out of my depth here

one information event says the net adaptor was connected to the network, and has initiated normal operation

what should i be looking for?

dont have roxio or sonic, never heard of em and cant find em anywhere on the system. no other programs i can think of either that havent been uninstalled. dont have a lot on here to be honest

  provider 2 15:47 02 Sep 2008

barroy,

What I have in mind is pre-loaded stuff that is demanding attention but unable to connect for one reason or another; particularly DSAgnt.exe (the Dell support thingy which they think is God`s gift) and some Roxio advertising looking for loads-a-money for the full version.

This will explain a bit more effectively than I can: click here

It does work but I had to back it up with the Autoruns Manager of RevoUninstaller.

  barroy 15:57 02 Sep 2008

well ive looked on Processes on TaskMan and theres nothing calles DSAgnt.exe or anything that looks suspicious or like it shouldnt be there

i dont see why google will load straight away, but nothing else will load at all. msn, mozilla, nothing.

and at home, not even google will load. even when im sat right next to the router. its like its totally blocked at home. used to be able to use an unsecured wifi from my mates next door but that suddenly stopped working. still connects, still unsecured, but wont work.

i really appreciate the help by the way, im close to taking to this thing with an axe...

  ventanas 15:59 02 Sep 2008

I bought an Inspiron 1501 about nine months ago, it's now in the bin. The thing was next to useless. Full of little quirks, like going into hibernation all by itself.
I've still got some bits a pieces though (3gb memory, a Vista dvd and drivers) If you want them just let me know - No use to me now.
This machine did come with cut down versions of Roxio and Sonic, and they also clashed with Vista.
Have you thought of taking it back to square one, at least that's quick and painless, and will probably cure your problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?