Dell Inspiron 1525 - no mic output

  oldbeefer2 21:18 03 Oct 2009
Locked

Neighbour has been using Skype happily for ages. Suddenly there is no mic output. I've checked the usual - all indicates as working normally. I checked the driver - up to date. There doesn't seem to be a mic mute anywhere (Vista OS). Can't try an external mic , as the only one I have is at work (not there 'till Monday). Anyone any ideas, please?

  Technotiger 21:42 03 Oct 2009

Lots of people with Vista seem to be having the same problem - I have not read through this whole link, but it does appear to offer the best hope for a solution, of sorts ...


click here

  woodchip 21:45 03 Oct 2009

I think you mean no input. Could try reloading Drivers for sound

  oldbeefer2 21:52 03 Oct 2009

Thanks TT - I'll work through that in the morning. Woodchip - it'e either no output from the mic, or no input to Skype etc. I've checked and reloaded driver without success. It's odd as it was working fine 2 days ago (tried a System restore to before then, but no joy).

  Woolwell 22:19 03 Oct 2009

I have Vista and Skype 4 and it regularly loses the settings and when it launches I don't get mic or webcam. It may well be worthwhile (if not already done so) to check the Skype audio settings under tools options.
To find the mic mute in Vista go to Control Panel and Sounds and on the recording tab select properties. Alternatively right click on the volume icon in the system tray and select sounds and then recording tab.

  oldbeefer2 10:16 04 Oct 2009

There is no mute facility under 'recording'? Similarly with the Volume tab from system tray??

  oldbeefer2 10:21 04 Oct 2009

Having looked through, looks as though those folks had problems minitoring the input 9ie when playing a guitar). Mate's problem is that nothing seems to come from the mic at all. I still think it may be a driver problem, but don't understand why it suddenly stopped working!

  Woolwell 14:23 04 Oct 2009

Sorry did not explain fully. Right click on the volume symbol on the system tray select sounds the on the recording tab select properties then on the levels tab there is a mute button.

  Woolwell 14:25 04 Oct 2009

Check that the mic is set as default.

  oldbeefer2 14:59 04 Oct 2009

Thanks - in Vista (at least on this machine) there is no mute button - on the Vista forums, others are having this problem. I've uninstalled the driver then downloaded the latest one from Sigma - no change. Tearing my hair out (all so easy on XP!).

  oldbeefer2 15:36 04 Oct 2009

In Sound, Recording, the Set Default tab stays greyed out - wondering if that has something to do with the probelem (can't get it to "ungrey").

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?