Dell Dimension & Unmountable_Boot_volume Error

  Audio~~Chip 23:04 19 Oct 2008

I have a Dell Dimension E520 Service Tag: G5PNP2J Running XP Home Media Centre.
Younger member of the family had the machine freeze on her so she turned it off by pulling the power from the wall.

I went to turn on the machine and got the Blue Screen GPF saying unmountable_Boot_Volume

Have tried to follow Dell support here click here_

Got to Diagnosic option to run Dell diagnostic on HDD's. Yes it has x2 Seagate Sata HDD's 160GB each.

HDD 1 Fail with Error 7 & Other HDD Passed.

Reading Dell support it says for Error 7 "Hard drive failure Run the built-in diagnostics on the hard drive. Remember: Code 7 signifies correctable data corruption, not disk failure."

I am stuck now, can someone please advise what I need to try to fix this thanks


  woodchip 23:07 19 Oct 2008

do you have a XP Home Media Center cd if not do you have a dell retore cd?????

  Audio~~Chip 23:33 19 Oct 2008

Yes I have the Restore CD from Dell, their is work I need inc CV's on the HDD's thing is I carn't loose them.

I am attempting to use the recovery console but it seems stuck and its saying at the bottom "Examaning 15287 MB Disk 0 at Id 0 on Bus 0 on Bus iastor..."

Seems fairly stuck and not wanting to go any further. This has been like this now for 30mins

If I was to put a HDD 1 on a working machine for starters as slave would the files I need be their or are they on the second HDD or is it not possible.

I was wanting to try and run something like chkdsk /r or fixboot but doesn't look like its going to let me.

  ventanas 08:56 20 Oct 2008

click here

click here

click here

chkdsk seems to be your only option.

Yes you could try connecting the drives elswhere to try and find your files. But only you will know the path.

Does this machine have the Dell Startup Recovery option, If so try that. (It may only be for Vista machines)

  Audio~~Chip 12:52 20 Oct 2008

Just come on. Not looked at your links yet, I tried both HDD's on another machine as slaves but could get no access to either. One of the HDD's would list in device manager but not as a drive in My Computer, I suspect this drive is the faulty one.

I will have a look at the links you posted. Thank U.

  Audio~~Chip 12:54 20 Oct 2008

It will not go any further after pressing R for the Recovery console, I left it for hours it will not work. Looks like windows is a gonna.

  woodchip 14:30 20 Oct 2008

You could try this click here You need to run it from a floppy by booting with the floppy that you create

  Audio~~Chip 19:35 20 Oct 2008

I will have look at it later, i got to go out shortly.

  Audio~~Chip 23:54 20 Oct 2008

last option is trying chkdsk f: /r in cmd prompt screen.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?