Dell Dimension 8400

  boon_intheuk 22:02 06 Feb 2009
Locked

Hi, I have just inherited a dell dimension 8400, the only thing missing is a harddrive. It has a pentium 4 3ghz cpu, 1 gig ram, nvidia quadro fx 550 graphics card (which wasn't in the case when I got it) which I think is 128mb, dvd rom drive and dvd writer.
(I had to clean an awfull lot of fluff and dust from inside the case, my nose does not like dust!)

I do not have a sata drive to go in it, so I thought I would be able to use the ide socket that the dvd drives are attached to, to attach an ide hdd and one dvd drive. But, all I get is a message saying "Drive 0 not found: serial ata, sata-0. strike the F1 key to continue, F2 to run the setup utility."
I have tried entering setup and changing the boot sequence from 1. floppy, 2. sata drive(not present, 3. ide drive, 4. cd rom, 5. usb device, to the ide drive first but it just comes up with the same message when I restart.
Can an os be run from an ide drive from the ide socket on these pc's? do I have to get an ide to sata adapter and run it from the sata socket? Or what?
Any advice on this would be much appreciated.
Thanks.

  Fruit Bat /\0/\ 22:13 06 Feb 2009

Did you remember to "save and exit" (F10) after making the changes?

  boon_intheuk 22:17 06 Feb 2009

Yes I did.

  boon_intheuk 22:21 06 Feb 2009

Also, I thought that if the pc could not find the sata drive it should automatically go onto the next item on the boot sequence list which would be the ide drive?

  boon_intheuk 23:01 06 Feb 2009

Or not?

  Fruit Bat /\0/\ 23:14 06 Feb 2009

you may have to rest the BIOS by removing the battery for 10 minutes or by using the clear BIOS jumper on the motherboard.

then rest the BIOS to boot from IDE as first boot device and retry.

  boon_intheuk 20:15 07 Feb 2009

Ok, I think I am sorted, I tried another IDE drive and it did booy up (in safe mode coz it didnt like Win98!) So I assume the XP on the first IDE disk must have been corrupted or something. I formatted and installed a fresh XP and it now boots to that, on each start up the PC still informs me that there is no sata drive even though I have changed the boot sequence, but all I need to do is press F1 and it loads up.I guess I imagined that the PC would tell me if it could not find a drive to boot to instaed of the black screen. I think I will get an adater or sata drive in the future so that I wont hacve the bother of the F1 button press. Thanks any way.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone