DELL DIMENSION 8300 3GHZ. BURNER PROBLEMS.

  THOMASIO 14:08 21 Jun 2003
Locked

I have just purchased a new all singing all dancing Dell Dimension 8300 3GHz.as recenly reviewed.
When the machine arrived I was delighted,especially with the beautiful 18" TFT screen. However a problem arose the first time I tried to use the DVD burner. The burner is fine if you use the once only write discs but use a DVD+RW and save or try to access a file and the burner fails to eject, either by pressing the manual eject button or otherwise using the software. Having spent many hours talking to the call centre in India and making changes to the software on their instructions they eventually decided to send an engineer. The engineer arrived and when I offered to demonsrate the problem he declined saying he had been given a new drive to fit and that was it. The new drive was fitted and there was the same problem and I was told me to contact Dell again for help, the engineer incidentally was a most pleasant but obviously this is the way the system works, he did check all the cables and said all the connections were in the correct place. The trouble is that while the engineers in India are courteous and helpful they somtimes are a little hard to understand.
I feel myself this must be a software related problem as the drive will eject on boot up and also on shut down if I press the manual button. I am sure someone else has had a similar problem I would appreciate any inspired notions on this problem in order that when I call our friends in India again I may be able to suggest a possible solution to the problem. Unless this problem can be sorted without any more 2 hour phone calls, I have had 5 such calls already with no positive result I feel like rejecting the PC.I have had it now for ten days.
Hope someone can offer advise or guidance as to what I should do. While I am sure this will eventually be sorted it is a little frustrating to spend quite a lot of money on a PC and not be able to use it. THANK YOU.

  Big Elf 15:16 21 Jun 2003

I had a similar problem but with a CD-RW some time ago. I think it may have been the Roxio software I was using as it was no longer a problem when I changed to using Nero. Visit the site of the DVD burning software supplier and check for any updates.

  THOMASIO 16:45 21 Jun 2003

Thank you Big Elf you could be right Roxio is the software in question.

  Big Elf 18:40 21 Jun 2003

Let us know if you get it solved and how you did it.

Regards

Steve (AKA The Big Elf)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?