Dell Dimension 3100 - Not recognising USB Keyboard

  prb 11:43 22 Dec 2008
Locked

I'm trying to reinstall Windows XP on a Dell Dimension 3100 from the Dell windows CD. The computer hasn't any PS/2 ports any works off a USB Keyboard. The keyboard works fine for entering setup etc - up until I need to press 'enter' to install Windows. At this point the number lock light goes off on the keyboard, and keyboard becomes non-responsive. I have tried various keyboards but with no success.

Having searched the internet this seems to be a common problem with Dell computers! Someone has suggested turning on USB legacy in the BIOS... is the BIOS the same as setup? If so, I don't have this option - if not how do I enter the BIOS (I trised pressing delete, but this just sent me into setup).

Thanks

Paul

  ambra4 11:51 22 Dec 2008

"Is the BIOS the same as setup?"

Yes, Run through the set up menu and see if you can enable USB legacy

  prb 12:32 22 Dec 2008

Thanks ambra - can't find a USB leagacy option anywhere!

  canarieslover 12:41 22 Dec 2008

You will find it is USB Controller that you should be looking for.
click here

  ambra4 12:44 22 Dec 2008

Is there any setting for "stop at all errors"

Change to Except keyboard

  prb 13:29 22 Dec 2008

thanks for the advice so far - canarieslover, that's the options I see, but under USB controller I hhave options for 'On' 'Off' or 'No Boot' - nothing about USB legacy...

  canarieslover 13:57 22 Dec 2008

You should have USB Controller set to on.

  prb 14:05 22 Dec 2008

Yup, that's what I've got it set too - just to make sure I even tried it in the other settings as well - all with no joy (reset back to 'On' now though).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?