Dell Dimension 3000 -mouse stopped working

  adenuff 09:21 17 May 2005
Locked

Hello. Have got a 5 month old Dell dimension desktop, and for no reason (well actually it was a bit erratic for the past two weeks) the usb optical mouse has stopped responding. It wont even work in safe mode, have checked the bios and it is enabled. A balloon comes up saying a usb hardware device has got a problem. There is an arrow on the screen and the egg timer. Have tried a brand new usb and ps/2 mouse in different ports, but no good, Any help please?

  recap 11:30 17 May 2005

Have you tried uninstalling the USB controller rebooting to allow Windows to detect it again?

  adenuff 17:12 17 May 2005

well I cant do much at all without the mouse? Is there any way I can get to device manager and see whats going on with just the keyboard?

  adenuff 21:13 17 May 2005

Have just been on to the dell helpline, and she seems to think it may be an operating system prob. I've just had an awful thought: could it be the registry? I told my friend to download and run ccleaner,which she did last wednesday, and as it asks if you want to back up the registry, maybe it did something to the mouse drivers? Although the mouse only stopped working yesterday...hmmm. Anyone help? Thank you in advance....

  adenuff 22:47 17 May 2005

Haha! have found a way to get to system properties without a mouse! You press the windows key and the break key and up it pops. Just use the arrow keys from then on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?