Deleting Hyperlinks - someone must know how to!!

  Cake Dinghy 19:41 06 May 2003
Locked

I am running XP Professional and I cannot delete Hyperlinks from The 'Insert Hyperlinks' window in Word.
I clear the history and they all go except 4 of them.
I have checked the registry - nthing under Used URLS.
I do not have an 'Application Data' folder in C:\Windows.
What do I do? Someone must know the answer!

  Patr100 19:49 06 May 2003

Did you try any of the programs suggested in your previous thread? click here

  VoG™ 19:50 06 May 2003

Why do you keep starting new threads that ask exactly the same question? click here
If you stick to the same one, we can follow what's been tried etc. If nothing worked, respond to your own thread and say so.



Did anything click here work, did you try them?

  powerless 19:52 06 May 2003

"Application Data" is a Hidden Folder so that is why you cannot see it.

Aplogies if you have hidden folders to be seen, but it seems as if you have not so that is why you cannot see it.

  Patr100 19:54 06 May 2003

Please try to keep to one thread otherwise we will be repeating ourselves. We also need feedback in order to be able to help you.If a suggestion hasn't worked - tell us.

  spikeychris 19:58 06 May 2003

I have had a look in the Word newsgroups and the MRU's do seem to be the culprit. click here for a recommended site that the newsgroup-members say will fix your problem.

Chris

  spikeychris 13:49 07 May 2003

For someone who was in such a panic you seem to have lost interest al of a sudden...

Chris

  VoG™ 13:55 07 May 2003

This is par for the course - see my posting above.

I would have thought that MRUBlaster (which we've both suggested in different threads) would fix this but no feedback.......

  spikeychris 19:00 07 May 2003

VoG™, just received an email from Cake Dinghy, it would appear that this is a pig of a problem. I have apologised for my comments earler....


"Thanks for the MRU Blaster, but it didn't work.
It did change the set up of my desktop though.
Sorry for being a pain, but I am new to these help forums.
Thanks for helping me out.
Hang in there. I rely on people like you to sort these difficult problems out.
Cheers and thanks again!"

  spikeychris 19:02 07 May 2003

earler = earlier

  Patr100 19:44 07 May 2003

The MRU blaster site has a forum .Maybe they should search/post there or email the program maker.I think the desktop problem has come up there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?