Default Printer

  ponytail 11:43 27 Nov 2010

When I go into printers and faxes there are two printers listed which are and I do not know what happened.
Epson Stylus Photo 900(Copy 1)
Epson Stylus Photo 900
It only seems to print when I use the first one which is copy 1.
Have tried uninstalling them but get the same thing so how do I make the Copy 1 my default printer.

  Taff™ 11:56 27 Nov 2010

Right Click and select "Set As Default"

  johndrew 12:04 27 Nov 2010

The (Copy 1) is a duplicate possibly a result of having changed the print output port on the PC at some time. This is easily done if you unplug all the USB connections (to clean/transport the PC) and plug the printer into a different socket on reconnection.

You have a number of options:

Live with using the (Copy 1) printer.

Delete the "Epson Stylus Photo 900" printer and rename the (Copy 1) printer.

Delete both and allow Windows to "Add Printer" (Control Panel/Printers & Faxes/File/Add Printer).

However, I should leave it if it is working OK. It wont do any harm.

  QuizMan 12:05 27 Nov 2010

On my Canon printer I have two printers listed too (one marked "copy 1"). But in my case, one is for printing via USB and the other wirelessly. However a quick look at the spec for your printer seems to indicate that the wireless option is not available. Probably not much help to you, but maybe Epson are using the same driver to cover a range of printers including some that work wirelessly.

  ponytail 16:46 27 Nov 2010

Thanks johndrew I had allready deleted the ERpson Stylus Photo 900 Printer but never thought renaming the other one which I have just done.And yes the printer has been disconnected from the PC when some work was being done on it.Will remember next time to plug it back into where it came from.
Thanks for all the help guys

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer