Default mail client.

  mike55 12:50 28 Mar 2005
Locked

Since moving to Broadband I cannot get anywhere on File/Send/email I get a dialogue "can't find the mail client". I access my emails via the Broadband connection. How can I "Send" documents over my email connection?
Mike

  JayDay 14:37 28 Mar 2005

Have you specified a default email client? In Internet Explorer select Tools and Internet Options. Select the Programs Tab. In the email box select your email client from the drop down box.

  mike55 15:07 28 Mar 2005

Jayday
The only options I get are
Hotmail
Microsoft Outlook
Outlook Express
Mike

  mike55 15:20 28 Mar 2005

Jayday
The only options I get are
Hotmail
Microsoft Outlook
Outlook Express
Mike

  JayDay 17:05 28 Mar 2005

What email client are you using or want to use?

  mike55 19:27 28 Mar 2005

This is where my lack of knowledge shows so if I go through the way it used to be maybe it will be apparent.
From the home page I would select mail.
This would bring up the connect dialogue box in Outlook Express. I would click on "connect" and a connection to the email server would be established.
When I joined BT Broadband all this changed. I could no longer access Outlook Express. The only way I could access my email was by using the Check Your Mail box on the home page of Wanadoo. This would take me to my email account with Wanadoo.
When I try to use File/Send the PC tries to open Outlook Express and there is no connection,
Does any of this make sense?
Mike

  JayDay 19:56 28 Mar 2005

It sounds like Outlook Express isn't automatically trying to connect. What happens if you click 'select mail' from your homepage when you are already connected to the Internet?

In Internet Explorer select Tools and Internet Options. Select the Programs Tab. In the email box select Outlook Express from the drop down box, and click apply.

  mike55 22:03 28 Mar 2005

If I select the Mail/Read optionon my home page I get the Outlook 2000 startup page appear.
You said that it looked as if Outlook Express was not trying to connect but using Broadband I cannot use Outlook Express, there is no line modem.I access my mail account the same way that I would it was a Web Based account from Wanadoo Home page.

  VoG II 22:09 28 Mar 2005

In Outlook Ecpress, Tools, Oprions, General tab. Click the Make Default button.

  JayDay 08:44 29 Mar 2005

As VOG said. You need to make Outlook Express your default email client. Follow his instructions and get back to us.

  mike55 13:48 29 Mar 2005

Instructions followed and total success. Thank you very much.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Android Oreo News: Release Date & New Features

Best Photo Editing Apps for iPad

iMac 21.5-inch (2017) review

Comparatif : quelle est la meilleure batterie externe 2017 ?