Default CD Player

  mike55 21:28 18 Apr 2005
Locked

When I insert an audio CD into the player it won’t play. If I go to Start>Programs Accessories>Entertainment >CD Player then i can play friom there.
If I go to BBC site to listen to a program then I don’t get any sound.
If i ty to listen to any audio on the internet nothing happens.
I have Windows 98SE with Creative Soundblaster, RealPlayer Windows Media Player and MusicMatch. How do I go about controlling these.
I have a similar problem with my DVD player if I go into My Computer and click on the DVD drive I get a message “This file does not have a program associated with it for performing this action. Create an association in My Computer by clicking View and then clicking Folder Options”. What does this mean and how do I do it?

  Yoda Knight 11:28 19 Apr 2005

Your cd drive needs to have autorun enabled, else you will have to manualy open the cd player every time. You need to have a dvd viewing package installed for your dvds to play, which is why its looking for the association.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017