decimal point problem in excel

  jonnyg111 14:49 03 Jun 2007
Locked

I am being driven crazy by this! If I type 450 into a cell, it displays as 4.5 - every integer number is automatically divided by 100. At the moment I get round this by typing 450.0, and then I get 450 okay. But how do I fix this properly please?

Jonny

  FreeCell 16:18 03 Jun 2007

Sounds like the cell(s) have been formatted as Number with decimal places set to two.

Right click the offending cell, select Format Sell and then set to "general" or to Number with zero decimal places.

  VoG II 17:56 03 Jun 2007

Tools > Options > Edit tab > untick 'Fixed decimal places'.

  jonnyg111 19:11 04 Jun 2007

Thank you, that's brilliant, fixed.

  Chris T 08:39 10 Jun 2007

Could someone please tell mewherethe activex button is and how do I disable it?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone