"Dead" System

  leedsafc 19:05 11 Feb 2006
Locked

Building a system using Asus K8N Socket 754, CPU AMD Sempron 2800+ both compatible as specified by AMD. When i connectted the PSU to the MB the LED showed power on. When i connected the front panel contacts to the appropriate pins
i switched on, the fan on the CPU started and imediately cut out. Same thing happens every time i try to boot up. No problem with the PSU as i tried another one and the same thing happened. Suggestions please.

  Graham ® 19:16 11 Feb 2006

Does the CPU have adequate cooling? Could be a thermal cutout is activating.

  daxian 19:22 11 Feb 2006

connect the extra cpu power connector (4 pin black and yellow wires)wont boot up if not.Dave.

  Fingees 19:25 11 Feb 2006

I would suggest if it cuts out only after connecting front panel pins, you have mistakenly connected them wrong.

try one at a time. First the start switch try touching respective pins together prior to actually using front panel switch.
they are usually only momentory switches, perhaps it is staying on.

  bowie 20:43 11 Feb 2006

When you used a different PSU did it have the same max output as the previous one,had the the same problem caused by the PSU not out putting enough.

  gudgulf 21:08 11 Feb 2006

You have put in some memory and a graphics card before powering up,haven't you.

Do you get any beeps from the BIOS?

Possibly.........Cpu to heatsink contact poor/missing thermal compund leading to overheating and thermal cut out.Non functioning graphics card or memory problems.Dead motherboard.Dead cpu.Electrical short circuit between motherboard and case.Wiring wrongly connected/faulty case switch.

Does the same thing happen if you try to power up the motherboard/cpu/graphics/memory combination with the mobo sat on an insulating pad rather than in the pc case?

  leedsafc 01:07 12 Feb 2006

Sorry for the delay in answering. Sat nite on the p***. PSU OK. All Combo Of Front Panel Pins OK. No Beeps From BIOS. Same thing happens from mobo sat on foam pad using diferent PSU. I suspect dead MB/PSU! All other suggestions thank fully received

  rmcqua 08:32 12 Feb 2006

I just had a K8N with Sewmpron 3000+ and the K8N "died" on me a few seconds after switch on. Processor and everything alse connected OK. Same symptoms as yours exactly, but accompanied by burning smell. Took the K8N out and found that a PC track had melted. Got a replacement K8N fom Novatech and it worked fine first time.
By the way, don't test the m/b with it sitting on conductive foam (the stuff it comes packed with) as this provides conductivity between parts of the board that are not meant to be conductive together.

  leedsafc 10:12 12 Feb 2006

It seems that it is the MB then although i didn't get any burning. I should mention that i first tested the system in the case

  leedsafc 11:19 12 Feb 2006

Hi Dave quite right, I didn't connect the 12v ATX connector. A classic reason for reading the manual before installation. Many thanks all

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?