Dead mobo follow up

  aca 20:19 22 Nov 2007
Locked

carried on from

click here

If I had any hair left....

Have replaced mobo with same type, PC is still dead. No bios start but hard drive light not staing on, all fans working. Have tried hard drive and it is readable, have even tried to boot up with a different video card, all other drives removed, different PSU hasnt helped

Could it be the CPU? Theres not a lot else to try


tempted to bin as it is socket A but if anyone has any bright ideas to save further follicles..

  skidzy 20:34 22 Nov 2007

RAM ?

How much and have you tested the ram ?

If more than one stick remove one and alternate between dimms.

  aca 20:40 22 Nov 2007

thanks I have but will have a fiddle

  aca 20:47 22 Nov 2007

tried but still no good

  Fruit Bat /\0/\ 21:13 22 Nov 2007

No bios start

Make sure the clear BIOS jumper is NOT on the clear pins.

  aca 21:29 22 Nov 2007

Fruit Bat

thanks will try tomorro

  aca 22:31 22 Nov 2007

No BIOS jumper ok.

  aca 14:02 24 Nov 2007

b

  aca 15:43 24 Nov 2007

just completely started from scratch and still no joy. So any other advice verywelcome

  aca 22:38 26 Nov 2007

In end found that it was a dodgy power switch on the psu.

tested by shorting the on/off power pins

  aca 22:38 26 Nov 2007

In end found that it was a dodgy power switch on the psu.

tested by shorting the on/off power pins

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017