Dead Computer

  Newuser49 12:28 08 Jun 2006

Hi, I have picked up some great tips from here over the past couple of years. This is a problem that is stumping me at the moment.
Neighbours have arrived back home after 6 months away. They have two year old Time computer. K7 Triton MB, onboard video etc. When switched on all the front lights come on but monitor shows "No Video Signal" Cant actually hear any hard drive activity.I think I have covered all the basic checks. Tried another monitor, tried graphics card, checked all mb connections - power, drives, memory etc, disconnected all peripherals all to no avail. There are no warning beeps from Bios. Any ideas?


  Blitzer 12:49 08 Jun 2006

Possibly dodgy power supply I'd say. If it does not produce a "power good" signal then effectively it will constantly reboot, and I'd guess that this would also be before any drive etc. get chance to spin up. I'm no expert though, but perhaps swapping out the PSU for a known good one would be a good place to start?

  xania 12:50 08 Jun 2006

If there are no warning beeps, BIOS has not taken place. You should get a single beep to indicate that BIOS is safely completed. Either there is no power getting to the motherboard, which I doubt given the checks you've made and the fatc that the lights come on, or its blown. I wonder if they forgot to switch it off before they left for their trip?

  Newuser49 14:01 08 Jun 2006

Many thanks. I'll follow these up. Could be it has been zapped by lightning which seems to happen quite often on these islands.

  howard63 19:55 08 Jun 2006

a quick check try replacing the mobo battery it could have died during the layoff and that might be preventing the post.

  Gongoozler 20:01 08 Jun 2006

Try unplugging EVERYTHING from the motherboard except the PSU, processor with heatsink, power switch and case speaker. This should cause an error beep because you have removed the memory. If it doesn't then you have a faulty PSU, motherboard or processor because that's all that is left.

  Newuser49 10:46 19 Jun 2006

Sorry for delay - was not able to see them for a while. Tried all suggestions with no luck. Owner says everthing was disconnected before they left so it is abit of a mystery. Anyway, I came across an old m/board which I fitted and now its working. Thanks everyone.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?