DCHP problem

  slimmy 06:17 02 Mar 2009
Locked

Reacently my cable modem stopped working and prompt 'Limited or no connectivity'. I then discoverd that i wasnt establishing an IP adress. However, this being done via my Network card, i decided to connect my modem via USB, and it worked! Im pretty sure its not my network card thats the problem, as i tested it on another network and it worked perfect, i also connected my laptop to the modem, and it wasnt establishing an ip for it either. I then tried to manually configue the TCP/IP settings and still no luck.
I realised that with the modem connected via USB, it reached the DCHP server and configures autmotacilly the TCP/IP settings, as expected, but when connected via network cable, it doesnt reach the DCHP server, therefore not automaticlly establishing IP and so on and so forth...
can anyone help? I´ve called my cable company and they just said its a problem with my machine, they´re useless and im tired of arguing with them. Thanks for any help!

  mgmcc 08:12 02 Mar 2009

Try powering off the Cable Modem for five minutes so that it "releases" any current IP address settings and the MAC address of any connected network adapter. Then, with PC shut down, connect it to the Modem, power on the Modem and when fully booted with all relevant lights displayed, boot the PC and see if it gets its IP address by DHCP.

[Incidentally, it's DHCP (Dynamic Host Configuration Protocol), not DCHP.]

  slimmy 19:04 02 Mar 2009

Hi mgmcc, i´ve tried that, still nothing :((
thanks for the correction too :)))

  recap 19:15 02 Mar 2009

It could be a duff network cable you are using or when you first configured the Modem you chose to use a USB cable and not a network cable?

  slimmy 01:39 03 Mar 2009

I started off with the network cable, then after the problem started i moved to USB. I have tried the connection with a brand new network cable and nothing. I also connected my ethernet card to other devises, like a router and other networks, that work just fine...

  mgmcc 07:51 03 Mar 2009

I suspect the Cable Modem's ethernet interface has failed and the only solution is for the Modem to be replaced. It isn't a configuration issue because, unlike ADSL, the user doesn't configure a Cable Modem.

  slimmy 18:52 03 Mar 2009

yes, thats what i thought...
but hey, thanks for you help :))

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?