dbx file import not working

  mad1234 08:59 28 Apr 2008
Locked

Hey guys,
i have just got a new pc which has windows vista on it & i want to keep my emails from my old pc. so i saved my dbx files to a cd then copied the cd to my c drive.
i then went to windows mail & imported these files(which took less than a second which i found strange for the file sizes)
the imported files show up in the menu down the left but there is noting in them:0(

can someone please tell me where i'm going wrong?

  BurrWalnut 09:05 28 Apr 2008

This is the Import procedure:
In Windows Mail go to File > Import > Messages > OE6 > Next > Import Mail and follow the wizard to import your mail boxes from the exported folder (Note put Inbox, Sent Items in a folder).

Once these are imported, a sub-folder named Imported Folder is created for each one imported. Go to it and drag the messages to the proper boxes.

  mad1234 09:11 28 Apr 2008

BurrWalnut i did that but the sub-folders are empty & i don't know why.
i even rebooted the pc & when it was the same i then tried the procedure again & still it shows the folders but nothing in them

  BurrWalnut 09:17 28 Apr 2008

Start from scratch, here’s how:

1. Go to Outlook Express > Tools > Maintenance Tab > Store Folder.
2. Make a note of its location and navigate to it. If you haven't moved it, it's here C:\Documents and Settings\{user name}\Local Settings\Application Data\Identities\{long name}\Microsoft\Outlook Express. You may have to show 'hidden' files in Folder Options.
3. Copy the whole folder to an external source. You can omit any files you don‘t want, i.e. you probably only want Inbox and Sent Items. Remove any ‘Read only’ attributes.
4. In Windows Mail go to File > Import > Messages > OE6 > Next > Import Mail and follow the wizard to import your mail boxes from the exported folder you made earlier.
5. Once these are imported, a sub-folder named Imported Folder is created for each one imported. Go to it and drag the messages to the proper boxes.

  mad1234 10:30 28 Apr 2008

that worked a treat
thanks very much:0)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone