Date format in Word 97

  kerses 16:40 25 Jan 2005
Locked

I reset to the format I want every time I enter Date, and then click "Default" to use same in future, but it always returns to its original. Any ideas how to overcome this please?
kerses

  Gongoozler 16:50 25 Jan 2005

This could be the error in Word 97 described here: click here


"WORD97-0013: If TOOLS > AUTOCORRECT > AUTOTEXT > SHOW AUTOCOMPLETE TIP FOR AUTOTEXT AND DATES is enabled, then entering a date such as 28 September 1999 will cause AutoText to suggest 1999-09-28. Pressing RETURN will cause this suggestion to be inserted in the document. When typing a letter, it is very likely that a user will indeed press RETURN after entering the date. There doesn't appear to be any method of enabling the normal AutoText entries but not this date feature. Nor does there appear to be any method of specifying the date format. This feature does not appear to honour the date format specified in Control Panel's Regional Settings, nor the choice of default date format in Word's INSERT > DATE AND TIME option"

  Djohn 16:54 25 Jan 2005

Tool bar/Insert/Date & Time, choose the format and style of date you require and set as default. This is how its done in 2003, I think it will be the same for 97.

  kerses 14:59 26 Jan 2005

Many thanks to both Gongoozler and Djohn. Tried link from the first but no luck. The second is what I've been trying for ages again without success. Have since posting been convinced to update Word, which I shall do shortly. Hope that will solve the problem.
Thanks again
kerses

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?