"The data is invalid"

  s99Raj 17:55 06 Aug 2008
Locked

I have an Acer Aspire T310-H96K desktop with XP Home on it. I have formattedthe HD and installed all drivers successfully. However, certain USB devices do not work whilst others do. A HP printer and BT Modem work fine but not a new digital camera or optical mouse.

When I plug them in I get the error message
"An error occurred during the installation of this device. The data is invalid."

I've tried going to
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ ENUM\PCI
and
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ ENUM\USB
and setting various Permissions to Full Control (though some are greyed out) but this hasn't worked.

Can anyone help with a solution please?

  DieSse 19:23 06 Aug 2008

Good place to start

click here

  s99Raj 20:04 06 Aug 2008

Yes, thank you for that DieSse; I should have said that was onething I'd already tried too, and didn't work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017