Dailup connection box keeps appearing

  sugarbabe 13:19 02 Aug 2007
Locked

Got a problem with XP machine, it is on BT Broadband and therefore in Internet Properties should have never dial a connection selected. But each time i select this and then reset the machine it reverts back to dial default connection and box keeps appearing.

When changed it always reverts back on restart. Any ideas how to solve this problem????

  ambra4 13:32 02 Aug 2007

After selecting “Never dial a connection”, in the “Internet Options” screen

Click on the “Connections” tab and select “LAN Settings”

Make sure there are no check marks next to any of the displayed Options:

“Automatically detect settings”,

“Use automatic configuration script”

“Use a proxy server”.

Click “OK”.

Then click “OK” again in the “Internet Options” page.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?