Dail up Connection further.

  Henryk 09:35 03 Sep 2004
Locked

Had a proposal that I tick "Never dial a connection" in connections box of I E.
I agree this would stop dial ups. However. It has always been set to "Always dial my default connection" The problem I have isover the past week, the constant appearance of Dial up Connection box onScreen. It Does not Auto Dial, it just appears on screen.

  Newuser4222 18:31 03 Sep 2004

I think this is the norton problem go to tools> intrenet options>advanced and uncheck check for publishers certificate revocation also check for servers certificate revocation (requires restart)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?