D-Link WEP Help needed

  tonyryder 14:05 07 Jul 2006
Locked

Afternoon, i installed my d-link, everything working fine. I searched the web on how to secure the wireless connection using WEP, done that. However, my laptop searches for availbel networks, sees our d-link connection, and sees it is now locked, but when you click, it asks for the passcode.

I enter the passcode that i set up in WEP, ie e1e2e3e4e5, but i doesnt connect? is there any settings i need to do in order for the laptop to automatically connect to that network without having to put in the WEP details.

Any help would be great
Cheers
Tony

  ade.h 16:05 07 Jul 2006

You should use WPA - partly because it is a lot more secure and partly because you will not suffer the ASCII/Hex mix up that you are now suffering. Select WPA-PSK, use the TKIP protocol and create a key such as:

[email protected] for example...

...in a Notepad file. Paste it into the router config. Go to your wireless client and paste it in twice when prompted during your connection attempt.

  tonyryder 21:42 07 Jul 2006

Hi, thanks for the reply, this is the picture of the options i have.

click here

I can tsee the TKIP protocol, what is this?
Any help
Cheers
Tony

  ade.h 22:36 07 Jul 2006

click here

You must use either TKIP or AES in each wireless client, depending on which protocol your router uses or allows you to select. Most good routers allow the use of either, particularly since AES works very well with WPA2. If your router provides no option, I would expect it to use TKIP; your wireless client should pick up on it automatically if this is the case.

  tonyryder 09:06 10 Jul 2006

Thanks for the response, but i am afraid it means nothing to me!

What is TKIP? and AES? Where do i find these?
In the image above, what do i put in for the IP address, Hex etc? I just dont know what to put in where?

Cheers
Tony

  dms05 09:25 10 Jul 2006

When you entered the WEP password on the DLink what form did it take (ie the code or a phrase that was converted to a code)? In XP I enter the WEP password using all lower case without gaps or any symbol between them.

In my DLink set up I select WEP, then tick data encryption, then tick Hex, select 64 bit and enter e1e2e3e4e5.

It worked first time.

  tonyryder 12:42 10 Jul 2006

i will have antoher go at this. I think i did this before and then coulndn't connect to the web after, just brings up a page with error.

Also my laptop won't connect, i will ahve a go when i get home tonight and see what happens.
Cheer
Tony

  ade.h 14:14 10 Jul 2006

TKIP on your wireless client click here

  ade.h 14:15 10 Jul 2006

I suggest you read this thread click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?