D-Link 624 Wireless Router

  zarobian 06:37 30 Jun 2008
Locked

I installed D-Link 624 wireless cable router for a friend. They have three laptops at their house hold. One is using Windows XP Home and the other two are Vista Home premium machines. Encryption is set to WPA-PSK. Vista machines are working properly and connecting to the Internet flawlessly.
XP machine cannot find the router (SSID) and from time to time display message “Media is disconnected”. However it does find some other spots in the area. This is an Acer 1363 machine with built in wireless system (Acer IPN2220 wireless LAN card).No problem found in device manager. Have down loaded new updated driver from Acer. No luck there. I did find some instructions in the forum pages regarding resetting winsock and ip which I carried out.(netsh int ip reset resetlog.txt and netsh winsock reset catalog).
Prior to D-Link 624 they were using D-Link 614 (WEP encryption) without any problem. Power supply on D-Link 614 packed up and they bought D-Link 624. By connecting machine with a cable I did find Microsoft updates up to June 14 2008. There is no sign of SP3 which I was worrying about.
Any help would be much appreciated.
‘Z’

  zarobian 20:29 30 Jun 2008

Come on folks. Where are our networking guros?
By the way I renewed the ipconfig to no avail. Funny enough system restore will not respond in normal mode. I have to do it in safe mode.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires