"D" drive doesn't work, yet-------------

  ggrundle 07:48 29 Apr 2004
Locked

Hi, Im the new kid on the block!

Today, my "D" drive refuses to autorun, in fact it cannot be started from "My Computer" which says
"D: drive is not accessible" yet a DVD will autorun in it without a problem! What gives??

Ginger.

  Gongoozler 07:53 29 Apr 2004

Hi ggrundle, there are a few things that can affect this, but we need to know what version of Windows you are using.

  Gongoozler 09:44 29 Apr 2004

Email from ggrundle

Sorry, forgot to mention it.
OS is Win 98 SE. 512 meg ram

------------------------------------------------

Hi ggrundle. It's best to reply via the "Add a new response" box at the bottom of this page, that keeps the thread alive, and others who ar emore knowledgeable than I am can contribute.

-------------------------------------------------

Autorun is a bit of a strange thing, my DVD drive is being a bit fussy as well. I think a dvd player uses different lasers for cd and dvd, so if your drive isn't working at all on cd's, there could be a problem with the cd laser. If the problem is only with autorun, then it could be a registry value that is wrong. If you're familiar with editing the registry, then the key HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom should be 1 to enable autorun and 0 to disable it.

If you don't want to edit your registry, you can do the same thing with the Tweakui utility click here, or Regseeker click here. In Regseeker, the control is under the Tweaks heading, you just put a tick in the "Autorun CD-ROM" box.

  ggrundle 10:06 29 Apr 2004

Thanks for the info, already been into Tweakui, auto run is selected.
What about the fact that Windows can't see that there is a CD in there, ie, can't start it from my Computer?
Below is the legend from the registry:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Cdr4vsd
no value is assigned to the Cdr in the r/h pane, just says Default, value not set??

Ginger

  Gongoozler 10:35 29 Apr 2004

Mine is the same. The strange thing is that it appears to make little difference whether HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom is a 1 or 0. What is important is that in device manager "Auto insert notification" is allowed.

  ggrundle 11:31 29 Apr 2004

Thanks again. In device manager Auto insert is ticked.
Still looking for an answer.

Ginger.

  crimbo 11:33 29 Apr 2004

This happened to me on my notebook, basically i was told that the drive has two lasers; one for reading CD's, and another for DVD's. The laser for cd's was kapput, and i had to replace the unit, which solved the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?