Cursor question.

  Conny 18:45 20 Mar 2010
Locked

For some reason when I hover the cursor over a word a box appears with out 20 different language translations of the word. How do I stop it doing this.
OS is XP Home, processor is AMD Athlon. Its only been happening recently, probably since putting IE8 in.

  Technotiger 18:59 20 Mar 2010

If you have the Google Toolbar in your IE, you should see a Translate box somewhere on that bar, click on the box to Enable/Disable Word translater.

  Conny 19:48 20 Mar 2010

Thanks Techno.
Problem solved.

  Technotiger 19:49 20 Mar 2010

Grreat, cheers!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017