Cursor jumps to different positions when typing

  User-7BF0BA46-9383-43F9-A74EB865DFA586D5 11:17 13 Mar 2006
Locked

Does not matter which program - its even doing it as I type t his.

I can be typing on one line, then when I look up, I will be typing either above or below the line I started on !!!!

Its driving me to distraction

Its done it 4 times in this short message

Has anyone any idea what could be causing it

I have a laptop, running XP pro, and MS Office pro (re installed twice since this problem occurred - has not sorted it)- XP pro reinstalled to see if that would cure it - it did not.

Also, display has started to jump around - its just bounced me back to my start page in explorer!!!

Help me please
It occurs whether I have a usb mouse plugged in or using the touchpad.

  johnnyrocker 11:29 13 Mar 2006

sticky keys? or iffy touchpad, try tapping around laptop to see if anything happens.


johnny.

  rmcqua 11:36 13 Mar 2006

Have you had the laptop in an environment where debris (especially conductive debris) could have got into the keypad gaps? I have seen similar symptoms from a laptop that had been used in a workshop and a couple of tiny nails had got lodged under the keys. They were not visible but their effect was very much as you describe.

Laptop is always in its bag unless on a desk at home or in the office - no dust - so do not think that this could be a problem. But thanks anyway.

My current thoughts are it may have something to do with my works vpn connection.

regards


David

  rmcqua 12:14 13 Mar 2006

I really doubt that the VPN connection could produce such symptoms; much more inclined to think it may be an intermittent electrical connection. Good luck in resolving it, anyway.

think I now agree that vpn is not the cause of the cursor jumping, but now I have unticked the vpn box on the startup (msconfig)the screen is not jumping around - but the cursor is. 5 times in this short paragraph

:-(

  johnnyrocker 14:05 13 Mar 2006

i feel a foreign object to be the cause, try upending machine in different positions and give a good shake and see what happens.


johnny.

  amonra 14:12 13 Mar 2006

Can you disable the touchpad ? These are prone to being upset by humidity, conductive debris (as above) thereby causing the curser to move on its own.

  01186704 15:42 13 Mar 2006

Check to see if you have "tapping" turned on. - control panel - toucpad settings - advanced (i think) see the fault quite often people accidently tapping the touchpad as they type - often don't realise they are doing it - the carot that automatically jumps to the cursor - as the tap on the touchpad acts like a left click. IF this doesn't solve it i'd reccomend new touch pad.

Thanks for your responses but when typing the "jump" does not always go to where the cursor is placed - one of the first things I looked at.

Still trying to resolve it

thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?